3d走势图在线检测未来函数

天津快乐十分追号技巧:DIF水下过左锋的的公式

3d走势图 www.n1ybn.cn 来源:Internet,编辑:股旁网,2018-07-05

编写要求:

MACD指标的DIF值: 假设MACD第一次下0轴,之后DIF出现最低值后转折向上这个转折点为A,之后DIF上0轴一段时间之后第二次下0轴,DIF持续向下,当DIF值等于A点值时的点为B,想要在B点对应的日K线上显示1号图标。

股旁网解答:

A:=MACD.DIF<0 AND MACD.MACD<0 AND REF(MACD.DIF,1)=LLV(MACD.DIF,3);
TS:=BARSLAST(A);
B:=COUNT(MACD.DIF>0,TS)>=1 AND CROSS(REF(MACD.DIF,TS+1),MACD.DIF);
DRAWICON(B,L,1);

相关文章

351| 52| 227| 596| 431| 359| 979| 107| 212| 965|