3d走势图在线检测未来函数

生日快乐微信公众文章:通达信九阴量柱指标公式

3d走势图 www.n1ybn.cn 来源:Internet,编辑:股旁网,2018-07-05

{量柱3121}
换手率:=VOL/CAPITAL*100,NODRAW,COLORYELLOW;
缩量31:换手率*2/3,NODRAW;
缩量21:VOL/2,NODRAW;
缩量32:换手率*1/3,NODRAW;
STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORYELLOW;
{量价三阴}
YGYJ1:=REF(C,1)>REF(O,1) AND C<O AND ((O-C)>REF(C,1)-REF(O,1));
阴盖阳:YGYJ1,COLORYELLOW;
STICKLINE(阴盖阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴盖阳,VOL*1.30,'阴盖阳'),COLORYELLOW;}
DRAWTEXT(阴盖阳,VOL*2.05,'宜减仓'),COLORYELLOW;
SYLJ1:=REF(C,1)<REF(O,1) AND C<O;
双阴露:SYLJ1,COLORGREEN;
STICKLINE(双阴露,0,V,1,0),COLORGREEN;
{DRAWTEXT(双阴露,VOL*1.70,'双阴露'),COLORWHITE;}
DRAWTEXT(双阴露,VOL*2.15,'往外吐'),COLORGREEN;
TKYJ1:=REF(C,1)>O AND REF(C,1)>C AND O/C>1.02;
跳空阴:TKYJ1,COLORRED;
STICKLINE(跳空阴,0,V,1,0),COLORRED;
{DRAWTEXT(跳空阴,VOL*1.50,'跳空阴'),COLORBLUE;}
DRAWTEXT(跳空阴,VOL*2.25,'不要命'),COLORRED;
{量柱三阴}
AGYJ1:=REF(C,1)>REF(O,1) AND REF(C,1)>REF(C,2) AND C<O AND H>REF(H,1) AND (L<REF(L,1) OR L=REF(L,1));
阴过阳:AGYJ1 AND VOL>REF(VOL,1),COLORYELLOW;
STICKLINE(阴过阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴过阳,VOL*1.40,'阴过阳'),COLORRED;}
DRAWTEXT(阴过阳,VOL*2.35,'不要娘'),COLORYELLOW;
ABYJ1:=REF(C,1)>REF(O,1) AND C<O;
阴并阳:ABYJ1 AND VOL<REF(VOL,1)*1.03 AND VOL>REF(VOL,1)*0.98,COLORGREEN;
STICKLINE(阴并阳,0,V,1,0),COLORGREEN;
{DRAWTEXT(阴并阳,VOL*1.60,'阴并阳'),COLORYELLOW;}
DRAWTEXT(阴并阳,VOL*2.45,'宜空仓'),COLORGREEN;
ALYJ1:= C<O;
倍量阴:ALYJ1 AND VOL>REF(VOL,1)*1.5,COLORRED;
STICKLINE(倍量阴,0,V,1,0),COLORRED;
{DRAWTEXT(倍量阴,VOL*1.70,'倍量阴'),COLORWHITE;}
DRAWTEXT(倍量阴,VOL*1.9,'出干净'),COLORRED;
{定量买点}
量:VOL,VOLSTICK;
MA1:MA(V,5),COLORWHITE,LINETHICK2;
MA2:MA(V,40),COLORGREEN,LINETHICK2;
MA3:MA(V,135),COLORRED,LINETHICK2;
DRAWICON(CROSS(V,MA1) AND C>REF(C,1) AND C>O,V*1.5,1);
{低量柱}
低量柱:=IF(V=LLV(V,34),9,8);
XG低:=低量柱>8 AND NOT(O=C AND C=H);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(XG低,VOL+25000,'低'),COLORYELLOW;
低倍柱:=VOL>REF(V,1)*1.9 AND REF(XG低,1) AND C> REF(C,1);
STICKLINE(低倍柱,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(低倍柱,VOL*1.05,'低倍'),COLORYELLOW;
{假阳}
假阳:=C>O AND REF(C,1)>C;
STICKLINE(假阳,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(假阳,VOL*1.65,'假阳'),COLORYELLOW;
{倍量柱}
倍量柱:=VOL>=REF(V,1)*1.5 AND C>O ;
STICKLINE(倍量柱,0,V,1,0),COLORRED;
DRAWTEXT(倍量柱,VOL*1.1,'倍'),COLORRED;
{小倍量}
倍量5:=1.6<V/REF(V,1) AND V/REF(V,1)<2.5;
小倍量:=REF(MA1,1)<REF(MA2,1) AND 倍量5 AND REF(C,1)<C AND MA1<MA2
AND O<C ;
STICKLINE(小倍量,0,V,1,0),COLORRED;
DRAWTEXT(小倍量,VOL*1.35,'小倍'),COLORWHITE;
{倍高兼}
倍量6:=REF(VOL,1)*1.9<VOL ;
GB:=IF(V=HHV(V,34),9,8);
高量:=GB>8 ;
倍高兼:倍量6 AND 高量 AND REF(C,1)<C AND NOT(C=O AND H=O) AND NOT(DYNAINFO(4)=0);
STICKLINE(倍高兼,0,V,1,0)COLORFF00FF;
DRAWTEXT(倍高兼,VOL*1.2,'倍高'),COLORFF00FF;
{梯量}
梯量:=REF(V,1)*1.05<V AND REF(V,2)*1.05<REF(V,1);
STICKLINE(梯量,0,V,1,0),COLORWHITE;
DRAWTEXT(梯量,VOL*1.25,'梯'),COLORWHITE;
{梯高兼}
GB1:=IF(V=HHV(V,34),9,8);
高量2:=GB1>8 ;
梯高兼:梯量 AND 高量2 AND REF(C,1)<C AND NOT(C=O AND H=O) ;
STICKLINE(梯高兼,0,V,1,0),COLORYELLOW;
DRAWTEXT(梯高兼,VOL*1.3,'梯高'),COLORYELLOW;
{T4变异}
T4变异:=V<REF(V,1) AND REF(V,1)>REF(V,2) AND
REF(V,2)>REF(V,3) AND REF(V,4)>REF(V,3) AND UPNDAY(C,3) AND NOT(O=C AND H=O) ;
STICKLINE(T4变异,0,V,1,0),COLORLIRED;
DRAWTEXT(T4变异,VOL*1.35,'T4变'),COLORLIRED;
{阴连缩}
阴连缩:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND V*1.05<REF(V,1)
AND REF(V,1)*1.05<REF(V,2) AND NOT((BARSCOUNT(C)+1)<60) ;
STICKLINE(阴连缩,0,V,1,0),COLORMAGENTA;
DRAWTEXT(阴连缩,VOL*1.45,'连缩'),COLORWHITE;
{阳连缩}
阳连缩:= UPNDAY(C,3) AND DOWNNDAY(V,3)
AND NOT(O=C AND H=C) ;
STICKLINE(阳连缩,0,V,1,0),COLORBROWN;
DRAWTEXT(阳连缩,VOL*1.45,'阳连缩'),COLORRED;
{平量}
低平量:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02 AND V*1.2<MA2 AND NOT(O=C AND C=H) ;
STICKLINE(低平量,0,V,1,0),COLORGREEN;
DRAWTEXT(低平量,VOL*1.5,'低平'),COLORGREEN;
平量:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02 ;
STICKLINE(平量,0,V,1,0),COLORGREEN;
DRAWTEXT(平量,VOL*1.5,'平量'),COLORRED;
{阴梯量}
阴梯量:=V>REF(V,1)*1.05 AND
REF(V,1)>REF(V,2)*1.05 AND REF(C,1)>C
AND REF(C,2)>REF(C,1) AND REF(C,3)>REF(C,2) ;
STICKLINE(阴梯量,0,V,1,0),COLORRED;
DRAWTEXT(阴梯量,VOL*1.45,'阴梯'),COLORRED;
{倍缩}
缩倍:=REF(V,1)*0.48>V AND NOT(O=C AND H=O) ;
STICKLINE(缩倍,0,V,1,0),COLORGREEN;
DRAWTEXT(缩倍,VOL*1.6,'2S'),COLORGREEN;
{缩三一}
缩三一:= REF(V,1)*0.64>V AND V*1.9>REF(V,1) AND NOT(O=C AND H=O) ;
STICKLINE(缩三一,0,V,1,0),COLORGREEN;
DRAWTEXT(缩三一,VOL*1.55,'3S'),COLORGREEN;
DRAWTEXT_FIX(1,0,0.07,0,' 1、 价跌缩量三一,为多方初步测市,后市看涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.14,0,' 2、 价跌缩量二一,为多方强势测市,后市必涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.21,0,' 3、 价涨缩量三一,为多方控盘良好,后市看涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.28,0,' 4、 价涨缩量二一,为多方控盘很好,后市必涨。'),COLORFF00FF;
DRAWTEXT_FIX(1,0.25,0,0,'我们需要的是一种知行合一,立即反应的操作,而不是患得患失的犹豫,见到了买卖讯号就反应而忘记交易价格,阳胜进,阴胜出,是股市高手的一种操盘风格。'),COLORRED;

通达信九阴量柱指标公式

 

相关文章

769| 179| 1| 605| 412| 920| 454| 420| 595| 645|