3d走势图在线检测未来函数

辽宁快乐十二选五遗漏:同花顺单阳不破简化版主图指标公式

3d走势图 www.n1ybn.cn 来源:Internet,编辑:股旁网,2013-06-07

形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入启动期,行情随时会拉升而起。

N:=1;
S:=1;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,'形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入启动期,行情随时会拉升而起。'),COLOR00C5FF;
DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,'形态上升放量时介入,跌破前大阳线最低价坚决止损出局,最后的上升时间不能拖过第9根K线, '),COLORD6BA63;
涨幅:=4;
倍量:=1.9;
单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;
DRAWTEXT(CURRBARSCOUNT<100 AND 单阳,L*0.98,'阳'),COLOR00FFFF;
高不破价:=REF(C,BARSLAST(单阳));
中不破价:=REF((C+L)/2,BARSLAST(单阳));
低不破价:=REF(L,BARSLAST(单阳));
单阳不破:=CURRBARSCOUNT<100 AND BARSLAST(单阳)<11 AND (LLV(L,BARSLAST(单阳))>低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);
STICKLINE(单阳不破,低不破价-低不破价*0.003,低不破价,4,0),colorred;
DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,'1'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,'2'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,'3'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,'4'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,'5'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,'6'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,'7'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,'8'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,'9'),colorgreen;
DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,'10'),colorgreen;
两天:=LLV(L,BARSLAST(单阳))>低不破价 OR LLV(L,BARSLAST(单阳))=低不破价;
一般:=LLV(L,BARSLAST(单阳)-2)>低不破价 OR LLV(L,BARSLAST(单阳)-2)=低不破价;
一般选股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(单阳)<9 AND 两天 AND 一般,低不破价,低不破价,2,0),colorwhite;
较强:=LLV(L,BARSLAST(单阳)-2)>中不破价 OR LLV(L,BARSLAST(单阳)-2)=中不破价;
较强选股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(单阳)<9 AND 两天 AND 较强,中不破价,中不破价,2,0),colormagenta;
最强:=LLV(L,BARSLAST(单阳)-3)>高不破价 OR LLV(L,BARSLAST(单阳)-2)=高不破价;
最强选股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(单阳)<9 AND 两天 AND 最强,高不破价,高不破价,4,0),coloryellow;

同花顺单阳不破简化版主图指标公式

 

相关文章

855| 997| 924| 317| 748| 421| 335| 425| 941| 559|