3d走势图在线检测未来函数

辽宁快乐12和值走势图:同花顺赠送有缘人指标公式

3d走势图 www.n1ybn.cn 来源:Internet,编辑:股旁网,2012-02-09

N:=12;N2:=26;N3:=20;N4:=-190;
Var2:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;
Var3:=MA(VOL, 5);
Var4:=MA(VOL, 10);
Var5:=MA(VOL, 34);
Var6:=(CLOSE-LLV(LOW, 45))/(HHV(HIGH, 45)-LLV(LOW, 45))*100;
Var7:=SMA(Var6, 9, 1);
Var8:=SMA(Var7, 3, 1);
赠送有缘人:3*Var7-2*Var8+10, colorwhite;
QJ:EMA(赠送有缘人, 4), coloryellow;
底部:N3-EMA(赠送有缘人, 5),LINETHICK2, coloryellow;
HJ:REVERSE(N4+EMA(赠送有缘人, 3))-150, COLORFFBB00;
STICKLINE(HJ<=赠送有缘人, HJ, 赠送有缘人, 1, 0), COLOREE00EE;
STICKLINE(赠送有缘人>=QJ, QJ, 赠送有缘人, 5, 0), colorred;
STICKLINE(赠送有缘人<=QJ, QJ, 赠送有缘人, 5, 0), colorgreen;
//{3d走势图 www.n1ybn.cn 3d走势图_同花顺3d走势图指标公式}
DRAWTEXT(CROSS(Var7, Var8) AND Var2<(-30) AND Var8<10, Var8, '买进进2 出 '), colorwhite;
DRAWTEXT(CROSS(赠送有缘人, QJ) AND QJ<=30 AND Var3>=Var5 AND Var2<(-30), QJ*0.900, ''), coloryellow;
DRAWTEXT(CROSS(赠送有缘人, QJ) AND QJ<=40 AND Var3>=Var5 AND Var2<(-30), QJ*0.900, ''), coloryellow;
DRAWTEXT(CROSS(QJ, 赠送有缘人) AND QJ>=65, QJ*1.020, ''), coloryellow;
Var9:=(CLOSE-LLV(LOW, 36))/(HHV(HIGH, 36)-LLV(LOW, 36))*100;
K2:SMA(Var9, 3, 1),LINETHICK2, colorred;
D2:SMA(K2, 3, 1),LINETHICK2, colorblue;
STICKLINE(CROSS(K2, D2) AND D2<N AND (CROSS(赠送有缘人, QJ) AND QJ<N2 AND Var2<(-20)), 50, 0, 5, 0), coloryellow;
STICKLINE(CROSS(K2, 底部) AND Var2<(-30), 80, 底部, 10, 1), colorgreen;

同花顺赠送有缘人指标公式

 

相关文章

418| 549| 401| 828| 136| 940| 652| 158| 157| 625|